Resolved
The incident affecting service to CP Suite has been resolved. Normal operation has been fully restored. Thank you for your patience and understanding during this time.
Identified
We have identified the underlying cause of the issue affecting the availability of CP Suite. A fix is being developed and implemented. We will continue to share updates until the issue is resolved.
Investigating
Dear Fleetworthy Customers,
We are currently investigating reports of a disruption to service of CP Suite. Our engineering and operations teams are actively working to identify the cause. Further updates will be provided as more information becomes available.