Dear Fleetworthy customers.
Resolved — Customer Portal Outage
We are pleased to confirm that the issue affecting the Bestpass Customer Portal has been resolved. All sites and services have fully recovered.
Summary:
This incident was caused by a network configuration issue within our cloud environment. Our teams, working closely with AWS Escalation Support, identified and corrected the issue, restoring full service.
Current Status:
All customer-facing portals are fully accessible.
Toll data collection and processing has resumed.
A detailed root cause analysis is currently underway. We will share further updates as that analysis is completed.
We sincerely apologize for the disruption and appreciate your patience throughout this incident.
Fleetworthy Incident Response Team
Resolved
Dear Fleetworthy customers.
Resolved — Customer Portal Outage
We are pleased to confirm that the issue affecting the Bestpass Customer Portal has been resolved. All sites and services have fully recovered.
Summary:
This incident was caused by a network configuration issue within our cloud environment. Our teams, working closely with AWS Escalation Support, identified and corrected the issue, restoring full service.
Current Status:
All customer-facing portals are fully accessible.
Toll data collection and processing has resumed.
A detailed root cause analysis is currently underway. We will share further updates as that analysis is completed.
We sincerely apologize for the disruption and appreciate your patience throughout this incident.
Fleetworthy Incident Response Team
Investigating
Dear Fleetworthy Customers,
Update — Customer Portal Outage (Ongoing)
We understand this outage has now been ongoing for an extended amount of time and we sincerely apologize for the length of this disruption. Our Operations and IT teams have remained engaged throughout and continue to work to identify and resolve the root cause.
Current Status:
Customer-facing portals are temporarily inaccessible.
Toll data collection continues.
Processing times may be affected.
What we're doing:
Our teams have escalated this incident internally and are working closely with AWS Escalation Support as we work to resolve issues identified in our cloud environment. We recognize the impact this extended downtime has on your ability to access account and billing information, and we are treating this as a top priority.
We will continue to provide updates as they become available, and will notify you as soon as portal access is restored.
We appreciate your patience.
Fleetworthy Incident Response Team
Investigating
Dear Fleetworthy Customers,
Investigating — Customer Portal Outage
Our Operations and IT teams continue to investigate the issue affecting the Bestpass Customer Portal. There are no specific updates that we are able to provide at this time. Our team members continue to be engaged working on finding resolution as our top priority.
Impact:
Customer-facing portals are temporarily inaccessible.
Toll data collection continues.
Processing times may be affected.
We will provide updates as more information becomes available.
Fleetworthy Operations & IT Team
Investigating
Dear Fleetworthy Customers,
Investigating — Customer Portal Outage
Our Operations and IT teams continue to investigate the issue affecting the Bestpass Customer Portal. There are no specific updates that we are able to provide at this time. Our team members continue to be engaged working on finding resolution as our top priority.
Impact:
Customer-facing portals are temporarily inaccessible.
Toll data collection continues.
Processing times may be affected.
We will provide updates as more information becomes available.
Fleetworthy Operations & IT Team
Investigating
Dear Fleetworthy Customers,
Investigating — Customer Portal Outage
Our Operations and IT teams continue to investigate the issue affecting the Bestpass Customer Portal.
Impact:
Customer-facing portals are temporarily inaccessible.
Toll data collection continues.
Processing times may be affected.
We will provide updates as more information becomes available.
Fleetworthy Operations & IT Team
Investigating
Dear Fleetworthy Customers,
Investigating — Customer Portal Outage
Our Operations and IT teams continue to investigate the issue affecting the Bestpass Customer Portal.
Impact:
Customer-facing portals are temporarily inaccessible.
Toll data collection continues.
Processing times may be affected.
We will provide updates as more information becomes available.
Fleetworthy Operations & IT Team
Investigating
Dear Fleetworthy Customers,
Investigating — Customer Portal Outage
Our Operations and IT teams continue to investigate the issue affecting the Bestpass Customer Portal.
Impact:
Customer-facing portals are temporarily inaccessible.
Toll data collection continues.
Processing times may be affected.
We will provide updates as more information becomes available.
Fleetworthy Operations & IT Team
Investigating
Dear Fleetworthy Customers,
Investigating — Customer Portal Outage
We are currently investigating an issue affecting the Bestpass Customer Portal. Our Operations and IT teams are actively engaged and working to identify the root cause and restore access as quickly as possible.
Impact:
Customer-facing portals are temporarily inaccessible.
Toll operations continue to function as expected; there is no impact to toll processing or transactions.
We will provide updates as more information becomes available.
Fleetworthy Operations & IT Team
Investigating
We are currently investigating reports of a disruption to service to the Toll Portal. Our engineering and operations teams are actively working to identify the cause. Further updates will be provided as more information becomes available.