Status: Resolved
Dear Fleetworthy Customers,
The issue affecting some users of the CPSuite Portal, where affected users were able to log in successfully but saw a blank dashboard immediately after login, has been resolved. All users should now be able to access their dashboard data without needing to refresh their browser.
If you continue to experience this issue, please reach out to our support team.
Thank you for your patience throughout this incident.
Fleetworthy Incident Response Team
Resolved
Status: Resolved
Dear Fleetworthy Customers,
The issue affecting some users of the CPSuite Portal, where affected users were able to log in successfully but saw a blank dashboard immediately after login, has been resolved. All users should now be able to access their dashboard data without needing to refresh their browser.
If you continue to experience this issue, please reach out to our support team.
Thank you for your patience throughout this incident.
Fleetworthy Incident Response Team
Monitoring
Status: Monitoring
Dear Fleetworthy Customers,
A fix has been implemented for the issue affecting some users of the CPSuite Portal, where affected users were able to log in successfully but saw a blank dashboard immediately after login.
Workaround (if still needed): Refreshing your browser will resolve the display issue.
We are currently monitoring the results to ensure the issue has been fully resolved. We will provide a final update shortly.
We apologize for the inconvenience and appreciate your patience.
Fleetworthy Incident Response Team
Identified
Status: Identified
Dear Fleetworthy Customers,
We have identified the cause of an issue affecting some users of the CPSuite Portal. Affected users are able to log in successfully but may see a blank dashboard immediately after login.
Workaround: Refreshing your browser will resolve the display issue.
Our team is actively working on a fix and will provide an update once the issue has been resolved.
We apologize for the inconvenience and appreciate your patience.
Fleetworthy Incident Response Team
Investigating
Status: Investigating
Dear Fleetworthy Customers,
We are aware of an issue affecting some users of the CPSuite Portal. Affected users are able to log in successfully but may see a blank dashboard immediately after login.
Workaround: Refreshing your browser will resolve the display issue.
Our team is actively investigating the root cause. We will provide an update as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Fleetworthy Incident Response Team