Resolved
The incident affecting (not set) service has been resolved. Normal operation has been fully restored. Thank you for your patience and understanding during this time.
Investigating
Dear Fleetworthy Customers,
We are currently investigating reports of a disruption to Weigh Station Bypass service. Our engineering and operations teams are actively working to identify the cause. Further updates will be provided as more information becomes available.